Computer >> Hướng Dẫn Máy Tính >  >> Kết Nối Mạng >> Kết Nối Mạng

Danh sách cổng TCP và UDP (Well-Known Ports)

Giao thức Kiểm soát Truyền (TCP) và Giao thức Đồ gói Người dùng (UDP) đều dùng số cổng cho kênh truyền thông của chúng. Các cổng đánh số 0 đến 1023 là well-known system ports (cổng hệ thống nổi tiếng), dành cho dùng đặc biệt.

Cổng 0 không dùng cho truyền thông TCP/UDP mặc dù dùng như cấu trúc lập trình mạng.

Danh sách cổng TCP và UDP (Well-Known Ports)
Danh sách cổng hệ thống 0-1023

Phân tích các cổng hệ thống khác

  1. (TCP) TCPMUX - TCP Port Service Multiplexer. Cho phép nhiều dịch vụ TCP được liên hệ bằng tên dịch vụ. Xem RFC 1078.
  2. (TCP) Management Utility. Cũ dùng cho sản phẩm Compressnet, nén lưu lượng TCP WAN.
  3. (TCP) Compression Process. Cũ dùng cho Compressent nén lưu lượng TCP WAN.
  4. (TCP/UDP) Chưa gán
  5. (TCP/UDP) Remote Job Entry. Cơ chế thực thi batch job từ xa. Xem RFC 407.
  6. (TCP/UDP) Chưa gán
  7. (TCP/UDP) Echo. Khi bật cho debug, trả về nguồn mọi dữ liệu nhận được. Xem RFC 862.
  8. (TCP/UDP) Chưa gán
  9. (TCP/UDP) Discard. Khi bật cho debug, loại bỏ dữ liệu nhận được không phản hồi. Xem RFC 86.
  10. (TCP/UDP) Chưa gán
  11. (TCP) Active Users. Unix TCP systat. Xem RFC 866.
  12. (TCP/UDP) Chưa gán
  13. (TCP/UDP) Daytime. Xem RFC 867.
  14. (TCP/UDP) Chưa gán. Cũ dành cho Unix netstat.
  15. (TCP/UDP) Chưa gán.
  16. (TCP/UDP) Quote of the Day. Cho Unix qotd. Xem RFC 865.
  17. (TCP) Message Send Protocol (cũ) và Remote Write Protocol. (UDP) Remote Wire Protocol. Xem RFC 1312 và RFC 1756.
  18. (TCP/UDP) Character Generator Protocol. Xem RFC 864.
  19. (TCP) File Transfer. Cho dữ liệu FTP.
  20. (TCP) File Transfer. Cho điều khiển FTP.
  21. (TCP) SSH Remote Login Protocol. (UDP) pcAnywhere.
  22. (TCP) Telnet
  23. (TCP/UDP) Cho hệ thống thư riêng.
  24. (TCP) Simple Mail Transfer Protocol (SMTP). Xem RFC 821.
  25. (TCP/UDP) Chưa gán
  26. (TCP/UDP) ESMTP. Dịch vụ thư POP của SLMail.
  27. (TCP/UDP) Chưa gán
  28. (TCP/UDP) MSG ICP.
  29. (TCP/UDP) Chưa gán
  30. (TCP/UDP) MSG Authentication
  31. (TCP/UDP) Chưa gán
  32. (TCP/UDP) Display Support Protocol
  33. (TCP/UDP) Chưa gán
  34. (TCP/UDP) Cho máy in riêng.
  35. (TCP/UDP) Chưa gán
  36. (TCP/UDP) Time Protocol. Xem RFC 868.
  37. (TCP/UDP) Route Access Protocol (RAP). Xem RFC 1476.
  38. (UDP) Resource Location Protocol. Xem RFC 887.
  39. (TCP/UDP) Chưa gán
  40. (TCP/UDP) Graphics
  41. (UDP) Host Name Server - Microsoft WINS
  42. (TCP) WHOIS. Còn gọi NICNAME. RFC 954.
  43. (TCP) MPM FLAGS Protocol
  44. (TCP) Message Processing Module (nhận)
  45. (TCP) Message Processing Module (gửi)
  46. (TCP/UDP) NI FTP
  47. (TCP/UDP) Digital Audit Daemon
  48. (TCP) Login Host Protocol. Còn gọi TACACS. Xem RFC 927 và RFC 1492.
  49. (TCP/UDP) Remote Mail Checking Protocol (RMCP). Xem RFC 1339.
  50. (TCP/UDP) IMP Logical Address Maintenance
  51. (TCP/UDP) XNS Time Protocol
  52. (TCP/UDP) Domain Name Server (DNS)
  53. (TCP/UDP) XNS Clearinghouse
  54. (TCP/UDP) ISI Graphics Language
  55. (TCP/UDP) XNS Authentication
  56. (TCP/UDP) truy cập terminal riêng. Ví dụ, TCP Mail Transfer Protocol (MTP). Xem RFC 772 và RFC 780.
  57. (TCP/UDP) XNS Mail
  58. (TCP/UDP) dịch vụ tệp riêng. Ví dụ, NFILE. Xem RFC 1037.
  59. (TCP/UDP) Chưa gán
  60. (TCP/UDP) NI Mail
  61. (TCP/UDP) ACA Services
  62. (TCP/UDP) Whois and Network Information Lookup Service. Còn gọi Whois++. Xem RFC 1834.
  63. (TCP/UDP) Communications Integrator
  64. (TCP/UDP) TACACS Database Service
  65. (TCP/UDP) Oracle SQL*NET
  66. (TCP/UDP) Bootstrap Protocol Server. (UDP) Không chính thức, máy chủ DHCP dùng cổng này.
  67. (TCP/UDP) Bootstrap Protocol Client (BOOTP). Xem RFC 951. (UDP) Không chính thức, client DHCP dùng cổng này.
  68. (TCP/UDP) Trivial File Transfer Protocol (TFTP). Xem RFC 906 và RFC 1350.
  69. (TCP/UDP) Gopher. Xem RFC 1436.
  70. (TCP/UDP) Remote Job Service
  71. (TCP/UDP) Remote Job Service
  72. (TCP/UDP) Remote Job Service
  73. (TCP/UDP) Remote Job Service
  74. (TCP/UDP) dịch vụ dial-out riêng
  75. (TCP/UDP) Distributed External Object Store
  76. (TCP/UDP) dịch vụ thực thi job từ xa riêng
  77. (TCP/UDP) Vettcp Service
  78. (TCP/UDP) Finger User Information Protocol. Xem RFC 1288.
  79. (TCP) Hypertext Transfer Protocol (HTTP). Xem RFC 2616.
  80. (TCP/UDP) HOSTS2 Name Server
  81. (TCP/UDP) XFER Utility
  82. (TCP/UDP) MIT ML Device
  83. (TCP/UDP) Common Trace Facility
  84. (TCP/UDP) MIT ML Device
  85. (TCP/UDP) Micro Focus COBOL
  86. (TCP/UDP) liên kết terminal riêng
  87. (TCP/UDP) Kerberos Network Authentication Service. Xem RFC 1510.
  88. (TCP/UDP) SU/MIT Telnet Gateway
  89. (TCP/UDP) DNSIX Security Attribute Token Map
  90. (TCP/UDP) MIT Dover Spooler
  91. (TCP/UDP) Network Printing Protocol
  92. (TCP/UDP) Device Control Protocol
  93. (TCP/UDP) Tivoli Object Dispatcher
  94. (TCP/UDP) SUPDUP Display Protocol. Xem RFC 734.
  95. (TCP/UDP) DIXIE Protocol. Xem RFC 1249.
  96. (TCP/UDP) Swift Remote Virtual File Protocol
  97. (TCP/UDP) TAC News. Không chính thức dùng hôm nay bởi tiện ích Linux linuxconf.
  98. (TCP/UDP) Metagram Relay